spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Owen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-1444) Update branch-0.9's SBT to 0.13.1 so that it works with Java 8
Date Wed, 28 Jan 2015 11:45:34 GMT

    [ https://issues.apache.org/jira/browse/SPARK-1444?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14295068#comment-14295068
] 

Sean Owen commented on SPARK-1444:
----------------------------------

FWIW I quickly tried updating branch 0.9 this way, and I get errors claiming that net.virtual-void:sbt-dependency-graph:0.7.3
doesn't exist. Maven Central says it does, but there are merely lots of empty entries for
all versions: http://search.maven.org/#search%7Cga%7C1%7Csbt-dependency-graph
Updating to SBT 0.13.6 didn't even work. I found published artifacts for this project, but
only version 0.7.4. I don't know what to make of it, but abandoned trying on the theory that
I'm missing something.

> Update branch-0.9's SBT to 0.13.1 so that it works with Java 8
> --------------------------------------------------------------
>
>                 Key: SPARK-1444
>                 URL: https://issues.apache.org/jira/browse/SPARK-1444
>             Project: Spark
>          Issue Type: Bug
>          Components: Build
>            Reporter: Matei Zaharia
>
> Apparently the older versions have problems if you compile on Java 8.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message