spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Owen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-2285) Give various TaskEndReason subclass more descriptive names
Date Fri, 23 Jan 2015 13:32:34 GMT

    [ https://issues.apache.org/jira/browse/SPARK-2285?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14289244#comment-14289244
] 

Sean Owen commented on SPARK-2285:
----------------------------------

[~rxin] I'd be happy to finish this one as it sounds pretty trivial, but what's the change?
Success seems like a fine reason that a task ended. Is it a matter of giving these a shorter
{{toString()}} ?

> Give various TaskEndReason subclass more descriptive names
> ----------------------------------------------------------
>
>                 Key: SPARK-2285
>                 URL: https://issues.apache.org/jira/browse/SPARK-2285
>             Project: Spark
>          Issue Type: Improvement
>    Affects Versions: 1.0.0
>            Reporter: Reynold Xin
>            Assignee: Reynold Xin
>            Priority: Minor
>
> It is just strange to have org.apache.spark.Success be a "TaskEndReason". 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message