spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Owen (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SPARK-26966) Update JPMML to 1.4.8 for Java 9+
Date Fri, 22 Feb 2019 04:11:00 GMT
Sean Owen created SPARK-26966:
---------------------------------

             Summary: Update JPMML to 1.4.8 for Java 9+
                 Key: SPARK-26966
                 URL: https://issues.apache.org/jira/browse/SPARK-26966
             Project: Spark
          Issue Type: Sub-task
          Components: ML
    Affects Versions: 3.0.0
            Reporter: Sean Owen
            Assignee: Sean Owen


JPMML apparently only supports Java 9 in 1.4.2+. We are seeing text failures from JPMML relating
to JAXB when running on Java 11. It's shaded and not a big change, so should be safe.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message