spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dongjoon Hyun (Jira)" <j...@apache.org>
Subject [jira] [Updated] (SPARK-29647) Use Python 3.7 in GitHub Action to recover lint-python
Date Wed, 30 Oct 2019 05:56:00 GMT

     [ https://issues.apache.org/jira/browse/SPARK-29647?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dongjoon Hyun updated SPARK-29647:
----------------------------------
    Component/s: PySpark

> Use Python 3.7 in GitHub Action to recover lint-python
> ------------------------------------------------------
>
>                 Key: SPARK-29647
>                 URL: https://issues.apache.org/jira/browse/SPARK-29647
>             Project: Spark
>          Issue Type: Bug
>          Components: PySpark, Tests
>    Affects Versions: 2.4.5
>            Reporter: Dongjoon Hyun
>            Priority: Minor
>
> `branch-2.4` seems incompatible with Python 3.7.
> Currently, GitHub Action on `branch-2.4` is broken.
> This issue aims to recover the GitHub Action `lint-python` first.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message