spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert James <srobertja...@gmail.com>
Subject spark-submit conflicts with dependencies
Date Mon, 07 Jul 2014 13:00:59 GMT
When I use spark-submit (along with spark-ec2), I get dependency
conflicts.  spark-assembly includes older versions of apache commons
codec and httpclient, and these conflict with many of the libs our
software uses.

Is there any way to resolve these?  Or, if we use the precompiled
spark, can we simply not use newer versions of these libs, or anything
that depends on them?

Mime
View raw message