spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From durin <m...@simon-schaefer.net>
Subject Re: sbt package failed: wrong libraryDependencies for spark-streaming?
Date Fri, 01 Aug 2014 01:55:45 GMT
I've added the following to my spark-env.sh:


I can now execute 
without an error in the shell. However, I will get an error when doing this:




What am I missing? Do I have to import another jar?



--
View this message in context: http://apache-spark-user-list.1001560.n3.nabble.com/sbt-package-failed-wrong-libraryDependencies-for-spark-streaming-tp11103p11108.html
Sent from the Apache Spark User List mailing list archive at Nabble.com.

Mime
View raw message