spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Denny Lee <denny.g....@gmail.com>
Subject Re: Hadoop 2.6 compatibility?
Date Sat, 20 Dec 2014 00:49:23 GMT
Sorry Ted! I saw profile (-P) but missed the -D. My bad!
On Fri, Dec 19, 2014 at 16:46 Ted Yu <yuzhihong@gmail.com> wrote:

> Here is the command I used:
>
> mvn package -Pyarn -Dyarn.version=2.6.0 -Phadoop-2.4
> -Dhadoop.version=2.6.0 -Phive -DskipTests
>
> FYI
>
> On Fri, Dec 19, 2014 at 4:35 PM, Denny Lee <denny.g.lee@gmail.com> wrote:
>
>> To clarify, there isn't a Hadoop 2.6 profile per se but you can build
>> using -Dhadoop.version=2.4 which works with Hadoop 2.6.
>>
>> On Fri, Dec 19, 2014 at 12:55 Ted Yu <yuzhihong@gmail.com> wrote:
>>
>>> You can use hadoop-2.4 profile and pass -Dhadoop.version=2.6.0
>>>
>>> Cheers
>>>
>>> On Fri, Dec 19, 2014 at 12:51 PM, sa <asuka.shin@gmail.com> wrote:
>>>
>>>> Can Spark be built with Hadoop 2.6? All I see instructions up to are
>>>> for 2.4
>>>> and there does not seem to be a hadoop2.6 profile. If it works with
>>>> Hadoop
>>>> 2.6, can anyone recommend how to build?
>>>>
>>>>
>>>>
>>>> --
>>>> View this message in context:
>>>> http://apache-spark-user-list.1001560.n3.nabble.com/Hadoop-2-6-compatibility-tp20790.html
>>>> Sent from the Apache Spark User List mailing list archive at Nabble.com.
>>>>
>>>> ---------------------------------------------------------------------
>>>> To unsubscribe, e-mail: user-unsubscribe@spark.apache.org
>>>> For additional commands, e-mail: user-help@spark.apache.org
>>>>
>>>>
>>>
>

Mime
View raw message