spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Charles RISCH <risch.jeanchar...@gmail.com>
Subject Official Mllib API does not correspond to auto completion
Date Mon, 08 Jun 2015 09:26:28 GMT
Hi,

I am playing with Mllib (Spark 1.3.1) and my auto completion propositions
don't correspond to the official API.

Here are my dependencies :

libraryDependencies += "org.apache.hadoop" % "hadoop-client" % "1.0.4"

libraryDependencies += "org.apache.spark" %% "spark-core" % "1.3.1" excludeAll(
  ExclusionRule(organization = "org.apache.hadoop")
)

libraryDependencies += "org.apache.spark" %% "spark-mllib" % "1.3.1" excludeAll(
  ExclusionRule(organization = "org.apache.hadoop")


Is it a "common" problem? What API do I have to use?

Thanks,

JC
ᐧ

Mime
View raw message