spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: python version in spark-submit
Date Thu, 01 Oct 2015 21:06:35 GMT
PYSPARK_PYTHON determines what the worker uses.

PYSPARK_DRIVER_PYTHON is for driver.

See the comment at the beginning of bin/pyspark

FYI

On Thu, Oct 1, 2015 at 1:56 PM, roy <rp346@njit.edu> wrote:

> Hi,
>
>  We have python2.6 (default) on cluster and also we have installed
> python2.7.
>
> I was looking a way to set python version in spark-submit.
>
> anyone know how to do this ?
>
> Thanks
>
>
>
> --
> View this message in context:
> http://apache-spark-user-list.1001560.n3.nabble.com/python-version-in-spark-submit-tp24902.html
> Sent from the Apache Spark User List mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@spark.apache.org
> For additional commands, e-mail: user-help@spark.apache.org
>
>

Mime
View raw message