You need to add "org.apache.spark" % "spark-streaming_2.10" % "1.5.0" to the dependencies list.

Thanks
Best Regards

On Tue, Oct 6, 2015 at 3:20 PM, shahab <shahab.mokari@gmail.com> wrote:
Hi, 

I am trying to use Spark 1.5, Mlib, but I keep getting  "sbt.ResolveException: unresolved dependency: org.apache.spark#spark-streaming_2.10;1.5.0: not found" .

It is weird that this happens, but I could not find any solution for this. Does any one faced the same issue?


best,
/Shahab

Here is my SBT library dependencies:

libraryDependencies ++= Seq(

"com.google.guava" % "guava" % "16.0"  ,

"org.apache.spark" % "spark-unsafe_2.10" % "1.5.0",

    "org.apache.spark" % "spark-core_2.10" % "1.5.0",

    "org.apache.spark" % "spark-mllib_2.10" % "1.5.0",   

    "org.apache.hadoop" % "hadoop-client" % "2.6.0",

    "net.java.dev.jets3t" % "jets3t" % "0.9.0" % "provided",

    "com.github.nscala-time" %% "nscala-time" % "1.0.0",

    "org.scalatest" % "scalatest_2.10" % "2.1.3",

    "junit" % "junit" % "4.8.1" % "test",

    "net.jpountz.lz4" % "lz4" % "1.2.0" % "provided",

    "org.clapper" %% "grizzled-slf4j" % "1.0.2",

    "net.jpountz.lz4" % "lz4" % "1.2.0" % "provided"

   )