spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Yu <yuzhih...@gmail.com>
Subject Re: Which Hive version should be used with Spark 1.5.2?
Date Wed, 23 Dec 2015 03:15:08 GMT
Please see SPARK-8064

On Tue, Dec 22, 2015 at 6:17 PM, Arthur Chan <arthur.hk.chan@gmail.com>
wrote:

> Hi,
>
> I plan to upgrade from 1.4.1 (+ Hive 1.1.0)  to 1.5.2, is there any
> upgrade document available about the upgrade especially which Hive version
> should be upgraded too?
>
> Regards
>
>

Mime
View raw message