spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From PaweĊ‚ Szulc <paul.sz...@gmail.com>
Subject spark using two different versions of netty?
Date Mon, 10 Oct 2016 10:56:13 GMT
Hi,

quick question, why is Spark using two different versions of netty?:


   - io.netty:netty-all:4.0.29.Final:jar
   - io.netty:netty:3.8.0.Final:jar


?

-- 
Regards,
Paul Szulc

twitter: @rabbitonweb
blog: www.rabbitonweb.com

Mime
View raw message