spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amir Rahnama <amirrahn...@gmail.com>
Subject Re: Spark 2 or Spark 1.6.x?
Date Mon, 12 Dec 2016 14:53:17 GMT
Hi,

You need to describe more.

For example, in Spark 2.0.2, you can't use stable versions of Apache Kafka.

In general, I would say start with 2.0.2-

On Mon, Dec 12, 2016 at 7:34 AM, Lohith Samaga M <Lohith.Samaga@mphasis.com>
wrote:

> Hi,
>
>                 I am new to Spark. I would like to learn Spark.
>
>                 I think I should learn version 2.0.2.
>
> Or should I still go for version 1.6.x and then come to version 2.0.2?
>
>
>
> Please advise.
>
>
>
> Thanks in advance.
>
>
>
> *Best regards / Mit freundlichen Grüßen / Sincères salutations*
>
> *M. Lohith Samaga*
>
>
> Information transmitted by this e-mail is proprietary to Mphasis, its
> associated companies and/ or its customers and is intended
> for use only by the individual or entity to which it is addressed, and may
> contain information that is privileged, confidential or
> exempt from disclosure under applicable law. If you are not the intended
> recipient or it appears that this mail has been forwarded
> to you without proper authority, you are notified that any use or
> dissemination of this information in any manner is strictly
> prohibited. In such cases, please notify us immediately at
> mailmaster@mphasis.com and delete this mail from your records.
>



-- 
Thanks and Regards,

Amir Hossein Rahnama

*Tel: +46 (0) 729 785 012*
Website: www.ambodi.com
Twitter: @_ambodi <https://twitter.com/_ambodi>

Mime
View raw message