spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 李斌松 <libinsong1...@gmail.com>
Subject In spark 2.4 Upgrade Apache Arrow to version 0.12.0
Date Wed, 15 May 2019 03:10:07 GMT
Pyarrow version 0.12.1, arrow jar version 0.10, can run correctly. Pyarrow
version 0.121, arrow jar version 0.12, this exception occurs:

> *Expected schema message in stream, was null or length 0*


Pyarrow was upgraded to version 0.12.1 by other package dependency,
resulting in inconsistency between python pkg and jar versions

Mime
View raw message