Hello,

Our company is moving to Hive 3, and they are saying that there is no SparkR implementation in Spark 2.3.x + that will connect to Hive 3.  Is this true?

If it is true, will this be addressed in the Spark 3 release?

I don't use python, so losing SparkR to get work done on Hadoop is a huge loss.

P.S. This is my first email to this community; if there is something I should do differently, please let me know.

Thank you

Alfredo