sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karthik K (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SQOOP-420) sqoop - compatible with hadoop 1.0.0
Date Fri, 06 Jan 2012 05:41:39 GMT

     [ https://issues.apache.org/jira/browse/SQOOP-420?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Karthik K updated SQOOP-420:
----------------------------

    Status: Open  (was: Patch Available)
    
> sqoop - compatible with hadoop 1.0.0 
> -------------------------------------
>
>                 Key: SQOOP-420
>                 URL: https://issues.apache.org/jira/browse/SQOOP-420
>             Project: Sqoop
>          Issue Type: Improvement
>          Components: connectors
>    Affects Versions: 1.4.0-incubating
>            Reporter: Karthik K
>              Labels: 1.0.0, hadoop, hdfs
>             Fix For: 1.4.1-incubating
>
>         Attachments: hadoop100.patch, hadoop100.patch
>
>
> hadoop 1.0.0 got released recently. 
> Currently sqoop supports 0.23 / 0.20.x builds. 
> sqoop build needs to have configuration to build with hadoop 1.0.0, as well. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message