sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Jarcec Cecho (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SQOOP-439) Released artifacts should embrace unwritten naming policy
Date Wed, 15 Feb 2012 18:52:59 GMT

    [ https://issues.apache.org/jira/browse/SQOOP-439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13208669#comment-13208669

Jarek Jarcec Cecho commented on SQOOP-439:

Thank you for your feedback Arvind. I agree with you on suggested naming convention. 

I would like to see if ant can be easily modified to generate properly named artifacts instead
of changing only the wiki. I would like to have as much as possible done by 
ant so that Release Manager do not have to deal with everything manually.

I know that we're going to abandon ant in sqoop 2 and that's why I'm saying "easily modified"

> Released artifacts should embrace unwritten naming policy
> ---------------------------------------------------------
>                 Key: SQOOP-439
>                 URL: https://issues.apache.org/jira/browse/SQOOP-439
>             Project: Sqoop
>          Issue Type: New Feature
>            Reporter: Jarek Jarcec Cecho
>            Priority: Minor
> We should make source artifact default by removing "-src" postfix from it's name to have
similar naming policies as other hadoop related projects.
> More info can be found on following mail thread http://markmail.org/message/krec2kionhxbrmhw

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message