sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arvind Prabhakar" <arv...@apache.org>
Subject Re: Review Request: SQOOP-433: Tests are failing on current 0.23 version
Date Fri, 03 Feb 2012 15:13:00 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/3736/#review4801
-----------------------------------------------------------

Ship it!


+1

- Arvind


On 2012-02-03 06:07:51, Jarek Cecho wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/3736/
> -----------------------------------------------------------
> 
> (Updated 2012-02-03 06:07:51)
> 
> 
> Review request for Sqoop, Arvind Prabhakar and Bilung Lee.
> 
> 
> Summary
> -------
> 
> I've tried most simple change to get it working, however I'm not sure how dirty this
solution is or whether it's even acceptable.
> 
> 
> This addresses bug SQOOP-433.
>     https://issues.apache.org/jira/browse/SQOOP-433
> 
> 
> Diffs
> -----
> 
>   /build.xml 1239772 
> 
> Diff: https://reviews.apache.org/r/3736/diff
> 
> 
> Testing
> -------
> 
> All supported versions went fine:
> 
> ant -Dhadoopversion=20 test
> ant -Dhadoopversion=23 test
> ant -Dhadoopversion=100 test
> 
> 
> Thanks,
> 
> Jarek
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message