sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Jarcec Cecho (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SQOOP-454) Upgrade dependency on HBase version 0.92.0-SNAPSHOT as it was already released
Date Sun, 04 Mar 2012 09:14:54 GMT

     [ https://issues.apache.org/jira/browse/SQOOP-454?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jarek Jarcec Cecho updated SQOOP-454:
-------------------------------------

    Description: HBase 0.92.0 was already released and the "-SNAPSHOT" version that sqoop
is using is no longer available on snapshot repository. It seems that HBase team did not uploaded
tests jar into official maven repository (for more details please see http://markmail.org/message/ppxnjbyicb7w5opx),
so I would suggest to set dependency version to 0.92.1-SNAPSHOT instead.  (was: HBase 0.92.0
was already released and the "-SNAPSHOT" version that sqoop is using is no longer available
on snapshot repository. It seems that HBase team did not uploaded tests jar into official
maven repository (for more details please see http://markmail.org/message/ppxnjbyicb7w5opx),
so I would suggest to set dependency version on 0.92.1-SNAPSHOT instead.)
    
> Upgrade dependency on HBase version 0.92.0-SNAPSHOT as it was already released
> ------------------------------------------------------------------------------
>
>                 Key: SQOOP-454
>                 URL: https://issues.apache.org/jira/browse/SQOOP-454
>             Project: Sqoop
>          Issue Type: Bug
>            Reporter: Jarek Jarcec Cecho
>            Assignee: Jarek Jarcec Cecho
>            Priority: Blocker
>
> HBase 0.92.0 was already released and the "-SNAPSHOT" version that sqoop is using is
no longer available on snapshot repository. It seems that HBase team did not uploaded tests
jar into official maven repository (for more details please see http://markmail.org/message/ppxnjbyicb7w5opx),
so I would suggest to set dependency version to 0.92.1-SNAPSHOT instead.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message