sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Jarcec Cecho (Created) (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SQOOP-454) Upgrade dependency on HBase version 0.92.0-SNAPSHOT as it was already released
Date Sun, 04 Mar 2012 08:50:54 GMT
Upgrade dependency on HBase version 0.92.0-SNAPSHOT as it was already released
------------------------------------------------------------------------------

                 Key: SQOOP-454
                 URL: https://issues.apache.org/jira/browse/SQOOP-454
             Project: Sqoop
          Issue Type: Bug
            Reporter: Jarek Jarcec Cecho
            Assignee: Jarek Jarcec Cecho
            Priority: Blocker


HBase 0.92.0 was already released and the "-SNAPSHOT" version that sqoop is using is no longer
available on snapshot repository. It seems that HBase team did not uploaded tests jar into
official maven repository (for more details please see http://markmail.org/message/ppxnjbyicb7w5opx),
so I would suggest to set dependency version on 0.92.1-SNAPSHOT instead.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message