sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Cecho" <jar...@apache.org>
Subject Re: Review Request: sqoop list-tables isn't returning the tables that have custom schemas
Date Sat, 02 Feb 2013 23:06:55 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/9273/#review16041
-----------------------------------------------------------

Ship it!


Hi Vasanth,
thank you very much for taking a look at this. Your changes looks good to me, so Ship It!
I've noticed that you've already upload the patch to JIRA, so I'll commit it shortly.

Jarcec

- Jarek Cecho


On Feb. 2, 2013, 8:56 p.m., vasanthkumar wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/9273/
> -----------------------------------------------------------
> 
> (Updated Feb. 2, 2013, 8:56 p.m.)
> 
> 
> Review request for Sqoop.
> 
> 
> Description
> -------
> 
> Added extra argument to list table command. Initially it was getting only public schema.
With --schema arugment will retrieve tables of given schema. Example:
> sqoop list-tables --connect jdbc:postgresql://<host>/sqoop --username sqoop --password
sqoop -- --schema foo
> 
> 
> This addresses bug sqoop-853.
>     https://issues.apache.org/jira/browse/sqoop-853
> 
> 
> Diffs
> -----
> 
>   src/docs/user/list-tables.txt 2d00237 
>   src/java/org/apache/sqoop/tool/ListTablesTool.java 529df37 
> 
> Diff: https://reviews.apache.org/r/9273/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> vasanthkumar
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message