sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Jarcec Cecho (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SQOOP-1134) Sqoop2: Introduce better repository method names than createOrUpdateInternals and haveSuitableInternals
Date Thu, 11 Jul 2013 23:17:49 GMT

     [ https://issues.apache.org/jira/browse/SQOOP-1134?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jarek Jarcec Cecho updated SQOOP-1134:
--------------------------------------

    Priority: Minor  (was: Major)
    
> Sqoop2: Introduce better repository method names than createOrUpdateInternals and haveSuitableInternals
> -------------------------------------------------------------------------------------------------------
>
>                 Key: SQOOP-1134
>                 URL: https://issues.apache.org/jira/browse/SQOOP-1134
>             Project: Sqoop
>          Issue Type: Improvement
>    Affects Versions: 1.99.2
>            Reporter: Jarek Jarcec Cecho
>            Priority: Minor
>
> The names {{Repository}} method names {{createOrUpdateInternals}} and {{haveSuitableInternals}}
seems weird, so we might consider their rename to something better.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message