sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Masatake Iwasaki (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (SQOOP-1152) The classpath settings in catalina.properties is not straightforward
Date Tue, 17 Sep 2013 00:02:53 GMT

     [ https://issues.apache.org/jira/browse/SQOOP-1152?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Masatake Iwasaki resolved SQOOP-1152.
-------------------------------------

    Resolution: Won't Fix

closing this issue as won't fix. I tried Bigtop rpms and it worked.
                
> The classpath settings in catalina.properties is not straightforward
> --------------------------------------------------------------------
>
>                 Key: SQOOP-1152
>                 URL: https://issues.apache.org/jira/browse/SQOOP-1152
>             Project: Sqoop
>          Issue Type: Improvement
>          Components: sqoop2-dist
>    Affects Versions: 2.0.0
>            Reporter: Masatake Iwasaki
>            Priority: Trivial
>         Attachments: SQOOP-1152-0.patch, SQOOP-1152-1.patch
>
>
> The classpath settings in catalina.properties which works for hadoop200 is not straightforward.
It is preferable to hava more kind default settings, at least in commented out form.
> Note: I tried variable substitution in catalina.properties but it seems not to be available
on Tomcat6. 
> https://issues.apache.org/bugzilla/show_bug.cgi?id=50677

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message