sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SQOOP-1291) Sqoop2: Binary package do not have top level commands executable
Date Mon, 24 Feb 2014 18:25:19 GMT

    [ https://issues.apache.org/jira/browse/SQOOP-1291?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13910607#comment-13910607
] 

ASF subversion and git services commented on SQOOP-1291:
--------------------------------------------------------

Commit a970e60e07c83e17dd95af208f04af649bc3ca9f in sqoop's branch refs/heads/sqoop2 from [~nrv]
[ https://git-wip-us.apache.org/repos/asf?p=sqoop.git;h=a970e60 ]

SQOOP-1291: Sqoop2: Binary package do not have top level commands executable

(Jarek Jarcec Cecho via Venkat Ranganathan)


> Sqoop2: Binary package do not have top level commands executable
> ----------------------------------------------------------------
>
>                 Key: SQOOP-1291
>                 URL: https://issues.apache.org/jira/browse/SQOOP-1291
>             Project: Sqoop
>          Issue Type: Bug
>    Affects Versions: 1.99.3
>            Reporter: Jarek Jarcec Cecho
>            Assignee: Jarek Jarcec Cecho
>            Priority: Trivial
>             Fix For: 1.99.4
>
>         Attachments: SQOOP-1291.patch
>
>
> I've noticed that the top level commands introduced in SQOOP-1266 are not executable
in the generated binary tarball.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message