sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Jarcec Cecho (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (SQOOP-1398) Upgrade ivy version used to the latest release version
Date Wed, 23 Jul 2014 17:49:40 GMT

     [ https://issues.apache.org/jira/browse/SQOOP-1398?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jarek Jarcec Cecho resolved SQOOP-1398.
---------------------------------------

    Resolution: Fixed

Thank you [~nrv] for your contribution!

> Upgrade ivy version used to the latest release version
> ------------------------------------------------------
>
>                 Key: SQOOP-1398
>                 URL: https://issues.apache.org/jira/browse/SQOOP-1398
>             Project: Sqoop
>          Issue Type: Bug
>    Affects Versions: 1.4.5
>            Reporter: Venkat Ranganathan
>            Assignee: Venkat Ranganathan
>             Fix For: 1.4.5
>
>         Attachments: SQOOP-1398.patch
>
>
> While trying to update avro vesion, the ivy version we used was found to be too old.
 Even though there is a ivy 2.4.0-rc1, it would be good to atleast upgrade to 2.3.0.   



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message