sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sqoop QA bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SQOOP-1679) Sqoop2: Fix inconsistent naming in shell for entity driver in sqoop2
Date Wed, 05 Nov 2014 14:34:34 GMT

    [ https://issues.apache.org/jira/browse/SQOOP-1679?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14198432#comment-14198432
] 

Sqoop QA bot commented on SQOOP-1679:
-------------------------------------

Here are the results of testing the latest attachment
https://issues.apache.org/jira/secure/attachment/12679533/SQOOP-1679.patch against branch
sqoop2.

{color:red}Overall:{color} -1 due to an error

{color:red}ERROR:{color} Patch does not add/modifny any test case
{color:green}SUCCESS:{color} Clean was successful
{color:green}SUCCESS:{color} Patch applied correctly
{color:green}SUCCESS:{color} Patch compiled
{color:green}SUCCESS:{color} All tests passed

Console output: https://builds.apache.org/job/PreCommit-SQOOP-Build/542/console

This message is automatically generated.

> Sqoop2: Fix inconsistent naming in shell for entity driver in sqoop2
> --------------------------------------------------------------------
>
>                 Key: SQOOP-1679
>                 URL: https://issues.apache.org/jira/browse/SQOOP-1679
>             Project: Sqoop
>          Issue Type: Bug
>            Reporter: Veena Basavaraj
>            Assignee: Veena Basavaraj
>             Fix For: 1.99.4
>
>         Attachments: SQOOP-1679.patch
>
>
> the show driver was called show driver config ( an inconsistent code change that was
done with renames - sqoop 1497)
> Issue noticed while writing docs for the rename changes



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message