sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SQOOP-1679) Sqoop2: Fix inconsistent naming in shell for entity driver in sqoop2
Date Wed, 05 Nov 2014 15:46:34 GMT

    [ https://issues.apache.org/jira/browse/SQOOP-1679?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14198536#comment-14198536
] 

Hudson commented on SQOOP-1679:
-------------------------------

FAILURE: Integrated in Sqoop2-hadoop200 #585 (See [https://builds.apache.org/job/Sqoop2-hadoop200/585/])
SQOOP-1679: Sqoop2: Fix inconsistent naming in shell for entity driver in sqoop2 (jarcec:
https://git-wip-us.apache.org/repos/asf?p=sqoop.git&a=commit&h=7a15cc6d1f4b4ba0b7d49e69446183ac76cfa9f6)
* shell/src/main/java/org/apache/sqoop/shell/ShowDriverFunction.java
* shell/src/main/resources/shell-resource.properties
* shell/src/main/java/org/apache/sqoop/shell/core/Constants.java


> Sqoop2: Fix inconsistent naming in shell for entity driver in sqoop2
> --------------------------------------------------------------------
>
>                 Key: SQOOP-1679
>                 URL: https://issues.apache.org/jira/browse/SQOOP-1679
>             Project: Sqoop
>          Issue Type: Bug
>            Reporter: Veena Basavaraj
>            Assignee: Veena Basavaraj
>             Fix For: 1.99.4
>
>         Attachments: SQOOP-1679.patch
>
>
> the show driver was called show driver config ( an inconsistent code change that was
done with renames - sqoop 1497)
> Issue noticed while writing docs for the rename changes



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message