sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SQOOP-1730) httpcore and httpclient version has not upgrade after hadoop upgraded
Date Fri, 14 Nov 2014 01:56:33 GMT
Richard created SQOOP-1730:
------------------------------

             Summary: httpcore and httpclient version has not upgrade after hadoop upgraded
                 Key: SQOOP-1730
                 URL: https://issues.apache.org/jira/browse/SQOOP-1730
             Project: Sqoop
          Issue Type: Bug
            Reporter: Richard


Hadoop 2.2.0 depends on httpcore and httpclient 4.1.2
Hadoop 2.5.1 depends on httpcore and httpclient 4.2.5
After support version of Hadoop upgraded from 2.2.0 to 2.5.1, the httpcore and httpclient
version is still 4.1.2



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message