sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Jarcec Cecho (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SQOOP-1871) Upgrade to Hadoop 2.6.0
Date Mon, 15 Dec 2014 02:05:13 GMT

    [ https://issues.apache.org/jira/browse/SQOOP-1871?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14246234#comment-14246234
] 

Jarek Jarcec Cecho commented on SQOOP-1871:
-------------------------------------------

I see your point, good explanation [~richard_zhou]. Considering that the server will always
have Hadoop 2.6.0 libraries on the classpath, I'm assuming that users probably should no longer
configure {{catalina.properties}} to include Hadoop dependencies, because that would mean
that Hadoop libraries would be on the classpath twice, right?

> Upgrade to Hadoop 2.6.0
> -----------------------
>
>                 Key: SQOOP-1871
>                 URL: https://issues.apache.org/jira/browse/SQOOP-1871
>             Project: Sqoop
>          Issue Type: Bug
>            Reporter: Richard
>             Fix For: 2.0.0
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message