sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SQOOP-2400) hive.metastore.sasl.enabled should be set to true for Oozie integration
Date Thu, 25 Jun 2015 17:25:05 GMT

    [ https://issues.apache.org/jira/browse/SQOOP-2400?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14601570#comment-14601570
] 

ASF subversion and git services commented on SQOOP-2400:
--------------------------------------------------------

Commit 1ffda71a2d00476dd57e72b785de8d9bb5085771 in sqoop's branch refs/heads/trunk from [~stanleyxu2005]
[ https://git-wip-us.apache.org/repos/asf?p=sqoop.git;h=1ffda71 ]

SQOOP-2400: hive.metastore.sasl.enabled should be set to true for Oozie integration

(Abraham Elmahrek via Qian Xu)


> hive.metastore.sasl.enabled should be set to true for Oozie integration
> -----------------------------------------------------------------------
>
>                 Key: SQOOP-2400
>                 URL: https://issues.apache.org/jira/browse/SQOOP-2400
>             Project: Sqoop
>          Issue Type: Bug
>          Components: hive-integration
>    Affects Versions: 1.4.6
>            Reporter: Abraham Elmahrek
>            Assignee: Abraham Elmahrek
>             Fix For: 1.4.7
>
>         Attachments: SQOOP-2400.patch, SQOOP-2400.patch, SQOOP-2400.patch, SQOOP-2400.patch,
SQOOP-2400.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message