sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Venkat Ranganathan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SQOOP-2810) Upgrade to non-snapshot dependency on Avro 1.8.0 as soon as it gets released
Date Mon, 01 Feb 2016 04:15:39 GMT

    [ https://issues.apache.org/jira/browse/SQOOP-2810?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15125714#comment-15125714
] 

Venkat Ranganathan commented on SQOOP-2810:
-------------------------------------------

Thanks for your contribution [~jarcec]

> Upgrade to non-snapshot dependency on Avro 1.8.0 as soon as it gets released
> ----------------------------------------------------------------------------
>
>                 Key: SQOOP-2810
>                 URL: https://issues.apache.org/jira/browse/SQOOP-2810
>             Project: Sqoop
>          Issue Type: Bug
>            Reporter: Jarek Jarcec Cecho
>            Assignee: Jarek Jarcec Cecho
>            Priority: Blocker
>             Fix For: 1.4.7
>
>         Attachments: SQOOP-2810.patch
>
>
> As discussed on [mailing list|http://markmail.org/message/ndhtkbrcellj27r7] I went ahead
and committed SQOOP-1493 that declares SNAPSHOT dependency on Avro 1.8.0. We should change
that as soon as 1.8.0 gets released to GA artifact.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message