sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Li Cui (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SQOOP-2951) Not able to use sqoop command on DB where logging disabled
Date Fri, 03 Mar 2017 16:32:45 GMT

    [ https://issues.apache.org/jira/browse/SQOOP-2951?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15894671#comment-15894671
] 

Li Cui commented on SQOOP-2951:
-------------------------------

I tried the workaround on patch 2349, didn't work, I used beeline to extract data from informix
and it worked fine with beeline.

> Not able to use sqoop command on DB where logging disabled
> ----------------------------------------------------------
>
>                 Key: SQOOP-2951
>                 URL: https://issues.apache.org/jira/browse/SQOOP-2951
>             Project: Sqoop
>          Issue Type: Wish
>          Components: connectors
>            Reporter: Ravikumar Ranga
>
> How to connect a database which is kind of un-logging (Transaction logging  disabled)
from sqoop.With Normal command if I try to connect such DB getting error.
> Syntax of command that been used. 
> sqoop list-tables --driver com.informix.jdbc.IfxDriver --connect "jdbc:informix-sqli://XX.XX.XX.22:44XX/pdr:INFORMIXSERVER=zfindvXXX_x"
--username l407 --password XXXX
> Error
> ERROR manager.SqlManager: Error reading database metadata: java.sql.SQLException: No
Transaction Isolation on non-logging db's



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message