sqoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Bayer <andrew.ba...@gmail.com>
Subject Re: [sqoop-user] regarding errors in build sqoop
Date Tue, 02 Aug 2011 22:33:10 GMT
fwiw, that actually looks to me like network connectivity issues - see the
"No route to host" messages.

A.

On Tue, Aug 2, 2011 at 3:29 PM, arvind@cloudera.com <arvind@cloudera.com>wrote:

> [bcc: sqoop-user@cloudera.org, to:sqoop-user@incubator.apache.org.
> Please move the discussion to Apache mailing list]
>
> Hi Sonal,
>
> The code for Sqoop has been migrated to Apache Incubator and you can
> check it out from the following Subversion URL:
>
> https://svn.apache.org/repos/asf/incubator/sqoop/trunk/
>
> Please checkout the latest code from there and see if that builds
> properly for you. I would suggest that you get rid of the .ivy2
> directory from your home dir in order to force the refresh of all your
> dependencies.
>
> Thanks,
> Arvind
>
> On Tue, Aug 2, 2011 at 7:32 AM, Sonal <imsonalkumar@gmail.com> wrote:
> > Hi,
> >
> > I have downloaded the sqoop-1.3.0 from :
> https://github.com/cloudera/sqoop
> > I did ant and it failed at target ivy-resolve-hadoop
> > I have a
> > ant version : 1.7.1
> > hadoop version: hadoop-0.20.203.0
> > hbase version: hbase-0.90.3
> >
> > [ivy:resolve]
> > [ivy:resolve] :: problems summary ::
> > [ivy:resolve] :::: WARNINGS
> > [ivy:resolve]           module not found: commons-cli#commons-cli;1.2
> > [ivy:resolve]   ==== apache-snapshot: tried
> > [ivy:resolve]
> >
> https://repository.apache.org/content/repositories/snapshots/commons-cli/commons-cli/1.2/commons-cli-1.2.pom
> > [ivy:resolve]     -- artifact commons-cli#commons-cli;1.2!commons-
> > cli.jar:
> > [ivy:resolve]
> >
> https://repository.apache.org/content/repositories/snapshots/commons-cli/commons-cli/1.2/commons-cli-1.2.jar
> > [ivy:resolve]   ==== cloudera-releases: tried
> > [ivy:resolve]
> >
> https://repository.cloudera.com/content/repositories/releases/commons-cli/commons-cli/1.2/commons-cli-1.2.pom
> > [ivy:resolve]     -- artifact commons-cli#commons-cli;1.2!commons-
> > cli.jar:
> > [ivy:resolve]
> >
> https://repository.cloudera.com/content/repositories/releases/commons-cli/commons-cli/1.2/commons-cli-1.2.jar
> > [ivy:resolve]   ==== cloudera-staging: tried
> > [ivy:resolve]
> >
> https://repository.cloudera.com/content/repositories/staging/commons-cli/commons-cli/1.2/commons-cli-1.2.pom
> > [ivy:resolve]     -- artifact commons-cli#commons-cli;1.2!commons-
> > cli.jar:
> > [ivy:resolve]
> >
> https://repository.cloudera.com/content/repositories/staging/commons-cli/commons-cli/1.2/commons-cli-1.2.jar
> > [ivy:resolve]   ==== maven2: tried
> > [ivy:resolve]
> http://repo1.maven.org/maven2/commons-cli/commons-cli/1.2/commons-cli-1.2.pom
> > [ivy:resolve]     -- artifact commons-cli#commons-cli;1.2!commons-
> > cli.jar:
> > [ivy:resolve]
> http://repo1.maven.org/maven2/commons-cli/commons-cli/1.2/commons-cli-1.2.jar
> > [ivy:resolve]           module not found: commons-logging#commons-
> > logging;1.0.4
> > [ivy:resolve]           ::::::::::::::::::::::::::::::::::::::::::::::
> > [ivy:resolve]           ::          UNRESOLVED DEPENDENCIES         ::
> > [ivy:resolve]           ::::::::::::::::::::::::::::::::::::::::::::::
> > [ivy:resolve]           :: commons-cli#commons-cli;1.2: not found
> > [ivy:resolve]           :: commons-logging#commons-logging;1.0.4: not
> > found
> > [ivy:resolve]           :: log4j#log4j;1.2.15: not found
> > [ivy:resolve]           :: hsqldb#hsqldb;1.8.0.10: not found
> > [ivy:resolve]           :: commons-io#commons-io;1.4: not found
> > [ivy:resolve]           :: com.cloudera.hadoop#hadoop-core;0.20.2-737:
> > not found
> > [ivy:resolve]           :: org.apache.hbase#hbase;0.89.20100924-28:
> > not found
> > [ivy:resolve]           ::::::::::::::::::::::::::::::::::::::::::::::
> > [ivy:resolve] :::: ERRORS
> > [ivy:resolve]   Server access Error: No route to host url=https://
> > repository.apache.org/content/repositories/snapshots/commons-cli/
> > commons-cli/1.2/commons-cli-1.2.pom
> > [ivy:resolve]   Server access Error: No route to host url=https://
> > repository.apache.org/content/repositories/snapshots/commons-cli/
> > commons-cli/1.2/commons-cli-1.2.jar
> > [ivy:resolve]   Server access Error: No route to host url=https://
> > repository.cloudera.com/content/repositories/releases/commons-cli/
> > commons-cli/1.2/commons-cli-1.2.pom
> > [ivy:resolve]   Server access Error: No route to host url=https://
> > repository.cloudera.com/content/repositories/releases/commons-cli/
> > commons-cli/1.2/commons-cli-1.2.jar
> > [ivy:resolve]   Server access Error: No route to host url=https://
> > repository.cloudera.com/content/repositories/staging/commons-cli/
> > commons-cli/1.2/commons-cli-1.2.pom
> > [ivy:resolve]   Server access Error: No route to host url=https://
> > repository.cloudera.com/content/repositories/staging/commons-cli/
> > commons-cli/1.2/commons-cli-1.2.jar
> > [ivy:resolve]   Server access Error: No route to host url=http://
> > repo1.maven.org/maven2/commons-cli/commons-cli/1.2/commons-cli-1.2.pom
> > [ivy:resolve]   Server access Error: No route to host url=http://
> > repo1.maven.org/maven2/commons-cli/commons-cli/1.2/commons-cli-1.2.jar
> >
> > Can you help in this?
> >
> > Thanks & Regards,
> > Sonal Kumar
> >
> > --
> > NOTE: The mailing list sqoop-user@cloudera.org is deprecated in favor of
> Apache Sqoop mailing list sqoop-user@incubator.apache.org. Please
> subscribe to it by sending an email to
> incubator-sqoop-user-subscribe@apache.org.
> >
>

Mime
View raw message