sqoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kathleen Ting <kathl...@cloudera.com>
Subject Re: [sqoop-user] Showing wrong count after importing table in Hive
Date Thu, 09 Feb 2012 04:17:54 GMT
Bhavesh - please subscribe to sqoop-user@incubator.apache.org for faster

It would be helpful if you could re-run it with the --verbose flag and then
attach the console log.

Thanks, Kathleen

On Wed, Feb 8, 2012 at 8:12 PM, Bhavesh Shah <bhavesh25shah@gmail.com>wrote:

>    Hello All,
> I have imported near about 10 tables in Hive from MS SQL Server. But when
> I try to cross check the records in Hive in one of the Table I have found
> more record when I run the query (select count(*) from tblName;).
> Then I have drop the that Table and again imported it in Hive. I have
> observed in Console Logs that (Retrieved 203 records). And then I tried
> again for (select count(*) from tblName;) and I got the count as 298.
> I dont understand this why this happens. Is anything is wrong in query or
> it happens due to some incorrect command of sqoop-import.
> All other table records are fine.
> I got stuck here and I had spend much time to search for this. Pls help me
> out from this.
> --
> Thanks and Regards,
> Bhavesh Shah
>  --
> NOTE: The mailing list sqoop-user@cloudera.org is deprecated in favor of
> Apache Sqoop mailing list sqoop-user@incubator.apache.org. Please
> subscribe to it by sending an email to
> incubator-sqoop-user-subscribe@apache.org.

View raw message