Hey Manish,

Sqoop 1.99.2 is an early version of Sqoop 2. It does not yet have support for Hive imports yet.

-Abe


On Sun, Sep 29, 2013 at 9:19 PM, Manish Meshram <manishmeshram36@gmail.com> wrote:
Hi All,

      Can anyone tell me whether Hive import is possible using the letest version of Sqoop i.e. 1.99.2


Thanks,

      Manish