sqoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abraham Elmahrek <...@cloudera.com>
Subject Re: "Sqoop 1.4.5 for Hadoop 2.2.0/2.4.0 versions"
Date Tue, 26 Aug 2014 20:30:11 GMT
Hey there,

Do you really need sqoop1 to be built with Hadoop 2.2 or 2.4? Sqoop builds
for hadoop 2.0.4-alpha should work with these versions of Hadoop.

-Abe


On Tue, Aug 26, 2014 at 12:40 PM, Bala Krishna Gangisetty <
bala@altiscale.com> wrote:

> sqoop 1.4.5 downloads page does not contain bin packages built against
> Hadoop 2.2 and 2.4 versions. My efforts of building it from source were not
> successful. The build file, handles only Hadoop 0.20.2-cdh3u1, 0.23.1,
> 1.0.0, 2.0.4-alpha and 2.1.0-beta versions, but not 2.2 and 2.4 versions.
> In case of sqoop2 (1.99.3), only one bin package available for Hadoop 2.x.
> Whereas, for sqoop 1.4.5 there exists a specific package for each Hadoop
> 2.x version which causes me confused. Is sqoop 1.4.5 tightly integrated
> with Hadoop 2.x version unlike sqoop 1.99.3? If yes, could anyone suggest
> getting sqoop 1.4.5 for Hadoop 2.2 and 2.4 versions?
>
> --Bala G.
>

Mime
View raw message