sqoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Syed Akram <akram.ba...@zohocorp.com>
Subject Sqoop import job submit mapreduce stuck at 86%
Date Thu, 05 Mar 2015 10:53:45 GMT


Hi,

Iam importing table with more than million rows using sqoop2 1.99.3


After creating job iam submitting it, and then mapreduce job status is RUNNING and less than
1min PROGRESS reaches to 86%
and then stuck for ever, sometimes quit with exception TIMEOUT.


please suggest me, what iam doing wrong, and what are the things i hav to check.


Every large table with is stuck up at 86%.


below is the application status


Thanks
Akram Syed

















All Applications

 


 
Cluster
About
Nodes
Applications
NEW
NEW_SAVING
SUBMITTED
ACCEPTED
RUNNING
FINISHED
FAILED
KILLED

Scheduler
Tools

 Cluster Metrics
Apps Submitted Apps Pending Apps Running Apps Completed Containers Running Memory Used Memory
Total Memory Reserved VCores Used VCores Total VCores Reserved Active Nodes Decommissioned
Nodes Lost Nodes Unhealthy Nodes Rebooted Nodes 
1 0 1 0 2 9.84 GB 39.41 GB 0 B 2 40 0 5 0 0 0 0 

Show 20406080100 entries
Search: 


ID
 User
 Name
 Application Type
 Queue
 StartTime
 FinishTime
 State
 FinalStatus
 Progress
 Tracking UI
 
application_1425550787783_0001 sas Sqoop: ImportJob MAPREDUCE default Thu, 05 Mar 2015 10:20:31
GMT N/A RUNNING UNDEFINED 

 ApplicationMaster 
Showing 1 to 1 of 1 entries
FirstPrevious1NextLast


 


Mime
View raw message