storm-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From agre...@apache.org
Subject [storm] branch master updated: MINOR: Bump required python version in documentation
Date Mon, 30 Dec 2019 15:04:16 GMT
This is an automated email from the ASF dual-hosted git repository.

agresch pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/storm.git


The following commit(s) were added to refs/heads/master by this push:
     new f5877a3  MINOR: Bump required python version in documentation
     new 6e6ff58  Merge pull request #3186 from srdo/minor-bump-python-version
f5877a3 is described below

commit f5877a36beaf83f0cd408f9a1567a381bf791f15
Author: Stig Rohde Døssing <srdo@apache.org>
AuthorDate: Fri Dec 27 11:32:49 2019 +0100

    MINOR: Bump required python version in documentation
---
 docs/Setting-up-a-Storm-cluster.md | 2 +-
 docs/flux.md                       | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/docs/Setting-up-a-Storm-cluster.md b/docs/Setting-up-a-Storm-cluster.md
index ea05da4..b57639e 100644
--- a/docs/Setting-up-a-Storm-cluster.md
+++ b/docs/Setting-up-a-Storm-cluster.md
@@ -30,7 +30,7 @@ A few notes about Zookeeper deployment:
 Next you need to install Storm's dependencies on Nimbus and the worker machines. These are:
 
 1. Java 8+ (Apache Storm 2.x is tested through travis ci against a java 8 JDK)
-2. Python 2.6.6 (Python 3.x should work too, but is not tested as part of our CI enviornment)
+2. Python 2.7.x or Python 3.x
 
 These are the versions of the dependencies that have been tested with Storm. Storm may or
may not work with different versions of Java and/or Python.
 
diff --git a/docs/flux.md b/docs/flux.md
index 27d28bb..000270f 100644
--- a/docs/flux.md
+++ b/docs/flux.md
@@ -47,7 +47,7 @@ The easiest way to use Flux, is to add it as a Maven dependency in you project
a
 If you would like to build Flux from source and run the unit/integration tests, you will
need the following installed
 on your system:
 
-* Python 2.6.x or later
+* Python 2.7.x or later
 * Node.js 0.10.x or later
 
 #### Building with unit tests enabled:


Mime
View raw message