storm-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kashyap Mhaisekar <kashya...@gmail.com>
Subject Re: Storm dependency on JVM version
Date Fri, 02 Oct 2015 03:05:08 GMT
Thanks Eric and Patrick. The installation procedure specifically talks
about JDK 6 and hence the question. My cluster is 0.9.5 and on JDK 7. Just
wanted to make sure I dont encounter any strange errors.

Regards,
Kashyap

On Thu, Oct 1, 2015 at 7:52 AM, Patrick May <Patrick.May@ignitionone.com>
wrote:

> We’re running it under Open JDK 7 on Debian with no issues.
>
> Regards,
>
> Patrick
>
> From: Kashyap Mhaisekar
> Reply-To: "user@storm.apache.org"
> Date: Wednesday, September 30, 2015 at 6:11 PM
> To: "user@storm.apache.org"
> Subject: Storm dependency on JVM version
>
> Hi,
> Does storm 0.9.5 work well with Open JDK version - 7
> java version "1.7.0_79"
> OpenJDK Runtime Environment (rhel-2.5.5.3.el6_6-x86_64 u79-b14)
> OpenJDK 64-Bit Server VM (build 24.79-b02, mixed mode)
>
> Is there a hard dependency on java 6?
>
> Thanks
> Kashyap
>

Mime
View raw message