storm-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrey Dudin <doodin...@gmail.com>
Subject Re: storm debug messages in worker logs
Date Thu, 14 Apr 2016 15:04:14 GMT
And check log4j config.

2016-04-14 17:56 GMT+03:00 John Bush <john.bush@traxtech.com>:

> check your topology config,  I suspect this would cause that behavior
>
> topology.debug : true
>
>
> On Thu, Apr 14, 2016 at 7:42 AM,  <storm@ccarrington.co.uk> wrote:
> > Hi,
> >
> > storm version .10
> >
> > I'm using the default worker.xml config provided with storm.
> >
> > In my worker logs, I'm getting messages such as "Getting metrics for
> client
> > connection". Looking at the storm code, these messages should be debug
> > level, not info:
> >
> > storm-core/src/jvm/org/apache/storm/messaging/netty/Client.java:
> > LOG.debug("Getting metrics for client connection to {}",
> > dstAddressPrefixedName);
> >
> > I don't understand why I'm getting debug messages when the worker.xml is
> > configured for an info level.
> >
> > Please can somebody clarify for me?
> >
> >
> > Thanks
>
>
>
> --
>
> John Bush
> Trax Technologies, Inc.
> M: 480-227-2910
> TraxTech.Com
>
> --
> CONFIDENTIALITY NOTICE: The preceding and/or attached information may be
> confidential or privileged. It should be used or disseminated solely for
> the purpose of conducting business with Trax. If you are not an intended
> recipient, please notify the sender by replying to this message and then
> delete the information from your system. Thank you for your cooperation.
>



-- 
С уважением Дудин Андрей

Mime
View raw message