storm-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zachary Smith <tud20...@temple.edu>
Subject Re: [SURVEY] What version of Storm are you using?
Date Wed, 17 Aug 2016 15:23:01 GMT
My org runs two separate clusters, one on 0.9.6 and another on 0.10. Not
sure what the holdups on the 0.9.6 cluster is, but we'll be migrating to
manage the clusters with mesos and so will probably be locked with
storm-mesos' supported versions (currently they do not support 1.0.0,
iirc).

On Wed, Aug 17, 2016 at 11:11 AM, P. Taylor Goetz <ptgoetz@gmail.com> wrote:

> On the Storm developer list, there are a number of discussions regarding
> ending support for various older versions of Storm. In order to make an
> informed decision I’d like to get an idea of what versions the user
> community is actively using. I’d like to ask the user community to answer
> the following questions so we can best determine which version lines we
> should continue to support, and which ones can be EOL’ed.
>
> 1. What version of Storm are you currently using?
>
> 2. If you are not on the most recent version, what is preventing you from
> upgrading?
>
>
> Thanks in advance.
>
> -Taylor
>

Mime
View raw message