Please refer the header of the doc http://storm.apache.org/releases/1.0.2/.

Btw, I still recommend users to migrate topologies to be compatible with 1.x. In normal, replacing package from backtype.storm to org.apache.storm will work.

Thanks,
Jungtaek Lim (HeartSaVioR)


2017년 1월 19일 (목) 오후 8:30, Sai Dilip Reddy Kiralam <dkiralam@aadhya-analytics.com>님이 작성:

Hi Jungtaek LIM,

yes ,I had storm code developed with backtype package.I know ,I have to add a parameter line in storm yaml file to run that code in storm 1.0 version cluster.But I forgot what that line is? 

 

Best regards,
K.Sai Dilip Reddy.


On Thu, Jan 19, 2017 at 1:37 PM, Jungtaek Lim <kabhwan@gmail.com> wrote:
No, Nimbus H/A was introduced at Storm 1.0, which is not available for 0.x version line.
And only small improvements or bugfixes could be ported back to 0.x on demands, whereas Nimbus H/A is not.

Btw, I'd like to hear which things block you to move forward to 1.x version line, since Storm 1.0.0 is released at Apr 2016.

Thanks,
Jungtaek Lim (HeartSaVioR)

2017년 1월 19일 (목) 오후 4:59, Sai Dilip Reddy Kiralam <dkiralam@aadhya-analytics.com>님이 작성:
Hi All,

I want to know does 0.10.x supports HA or not.I installed storm 1.0.In config yaml file,I found nimbus.seeds:  where we can add nimbus (more than 1 I.e., HA for storm topology).
but when I tried to install storm 0.10 version it shows nimbus.host can I had more than 1 nimbus hosts in 0.10 as we can in 1.0.x 

Thanks for the help.
 

Best regards,
K.Sai Dilip Reddy.