On Wed, Jul 24, 2013 at 6:54 AM, Nirmal Fernando <nirmal070125@gmail.com> wrote:
+1 for lb.


On Wed, Jul 24, 2013 at 6:43 AM, Imesh Gunaratne <imesh@wso2.com> wrote:
Hi,

We have several load balancer modules with two different package names:

1. org.apache.stratos.lb.common
2. org.apache.stratos.lb.endpoint
3. org.apache.stratos.load.balance.agent
4. org.apache.stratos.load.balance.agent.stub
5. org.apache.stratos.load.balance.cartridge.autoscaler.service.stub
6. org.apache.stratos.load.balance.agent.feature
7. org.apache.stratos.load.balance.agent.server.feature
8. org.apache.stratos.load.balance.agent.ui.feature

I think it would look nicer and be consistent if we rename "load.balance" to "lb" or wise-versa.
What do you think?

Thanks,

--
Imesh Gunaratne
Technical Lead
WSO2 Inc | http://wso2.com
Mobile: +94 77 374 2057
Blog: http://imesh.gunaratne.org

Lean . Enterprise . Middleware




--
Best Regards,
Nirmal

C.S.Nirmal J. Fernando
Senior Software Engineer,
WSO2 Inc.




--
Best Regards,
Nirmal

C.S.Nirmal J. Fernando
Senior Software Engineer,
WSO2 Inc.

Blog: http://nirmalfdo.blogspot.com/