struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak (JIRA)" <j...@apache.org>
Subject [jira] Commented: (STR-2983) Upgrade to Validator 1.3.1 and provide "compressed" JavaScript version of validator-rules.xml
Date Sun, 03 Dec 2006 04:55:57 GMT
    [ http://issues.apache.org/struts/browse/STR-2983?page=comments#action_38967 ] 
            
Wendy Smoak commented on STR-2983:
----------------------------------

This needs to be added to the release notes page in svn if it hasn't been done already.

> Upgrade to Validator 1.3.1 and provide "compressed" JavaScript version of validator-rules.xml
> ---------------------------------------------------------------------------------------------
>
>                 Key: STR-2983
>                 URL: http://issues.apache.org/struts/browse/STR-2983
>             Project: Struts 1
>          Issue Type: New Feature
>          Components: Core
>    Affects Versions: 1.3.5
>            Reporter: Niall Pemberton
>         Assigned To: Niall Pemberton
>            Priority: Minor
>             Fix For: 1.3.6
>
>
> Upgrade to the new 1.3.1 version of Commons Validator:
> http://jakarta.apache.org/commons/validator/changes-report.html
> Also Validator 1.3.1 contains "compressed" versions of the validation JavaScript - provide
a new version of the validator-rules.xml that is configured to use the compressed javascript
versions

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/struts/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message