struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Milne (JIRA)" <j...@apache.org>
Subject [jira] Commented: (WW-1841) Mailreader -- msg text showing in place of logo image (struts.logo.alt)
Date Tue, 27 Mar 2007 21:12:52 GMT

    [ https://issues.apache.org/struts/browse/WW-1841?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_40704
] 

Peter Milne commented on WW-1841:
---------------------------------



I don't think this is just a mailreader issue. I think it's a very
specific issue for all struts2 apps.

I have isolated the problem to all images whose filename starts with the
word "struts" - "Struts", "STRUTS" etc are all OK. In fact any other
filename that I have tested displays correctly so it is very specific.

I have also tested this by trying to display the struts logo in
struts-blank-2.0.6 HelloWorld.jsp with an image tag, and the struts logo
located in the context root:

..
<img src="../struts-power.gif" alt="struts-power" />
..

The same issue occurs in this case also - only the alt text displays

I'm interested to know why you think this occurs. This needs to be
resolved otherwise anyone trying to display images named strutsfoo in a
struts2 app will encounter this problem. The obvious case is the struts
logo (unless you re-name it).

HTH, Peter




> Mailreader -- msg text showing in place of logo image (struts.logo.alt)
> -----------------------------------------------------------------------
>
>                 Key: WW-1841
>                 URL: https://issues.apache.org/struts/browse/WW-1841
>             Project: Struts 2
>          Issue Type: Sub-task
>            Reporter: James Mitchell
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message