struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alan D. Cabrera (JIRA)" <j...@apache.org>
Subject [jira] Commented: (WW-1642) Fileupload broken
Date Wed, 20 Jun 2007 00:26:26 GMT

    [ https://issues.apache.org/struts/browse/WW-1642?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_41250
] 

Alan D. Cabrera commented on WW-1642:
-------------------------------------

fyi, adding 

        <dependency>
            <groupId>commons-fileupload</groupId>
            <artifactId>commons-fileupload</artifactId>
            <version>1.1.1</version>
        </dependency>

seems to get it to work for me.

> Fileupload broken
> -----------------
>
>                 Key: WW-1642
>                 URL: https://issues.apache.org/struts/browse/WW-1642
>             Project: Struts 2
>          Issue Type: Bug
>          Components: Actions
>    Affects Versions: 2.0.2
>         Environment: Tomcat/5.5.17 Struts 2.0.2
>            Reporter: KnusperKeks
>            Assignee: Don Brown
>            Priority: Critical
>             Fix For: 2.0.3
>
>
> Trying to upload a File sometimes results in :
> java.lang.RuntimeException: Unable to load bean org.apache.struts2.dispatcher.multipart.MultiPartRequest
(jakarta) - [unknown location]
>         at com.opensymphony.xwork2.inject.ContainerBuilder$4.create(ContainerBuilder.java:136)
> but if i hit the refreshbutton or retry to upload the file its possible that i get no
error but the file property in the action is left empty.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message