struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Don Brown (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (WW-1885) All form elements are null when form enctype set as multipart
Date Fri, 02 May 2008 01:15:05 GMT

     [ https://issues.apache.org/struts/browse/WW-1885?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Don Brown resolved WW-1885.
---------------------------

       Resolution: Cannot Reproduce
    Fix Version/s:     (was: 2.1.2)
         Assignee: Don Brown

I don't believe this is still an issue as I cannot reproduce it.  If it is still happening,
please reopen with steps to reproduce.  Thanks.

> All form elements are null when form enctype set as multipart
> -------------------------------------------------------------
>
>                 Key: WW-1885
>                 URL: https://issues.apache.org/struts/browse/WW-1885
>             Project: Struts 2
>          Issue Type: Bug
>          Components: "New" API
>    Affects Versions: 2.0.6
>         Environment: Jboss 4.0.2, Sun JDK 1.5.08
>            Reporter: Hakan Cunier
>            Assignee: Don Brown
>
> It works fine when the form tag set non multipart. Else all elements in the action are
null. 
> Perhaps it would be fixed in 2.0.7(listed in JIRA) but i cant see a release (not released
yet i think) 2.0.7 in struts 2 home page.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message