struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Qunhuan Mei (JIRA)" <j...@apache.org>
Subject [jira] Closed: (WW-3016) Chinese Ajax validation message appear to be ? on form input page while other Chinese displayed ok
Date Fri, 13 Mar 2009 12:08:03 GMT

     [ https://issues.apache.org/struts/browse/WW-3016?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Qunhuan Mei closed WW-3016.
---------------------------


replaced by ww-3032

> Chinese Ajax validation message appear to be ? on form input page while other Chinese
displayed ok
> --------------------------------------------------------------------------------------------------
>
>                 Key: WW-3016
>                 URL: https://issues.apache.org/struts/browse/WW-3016
>             Project: Struts 2
>          Issue Type: Sub-task
>          Components: Plugin - Dojo Tags
>    Affects Versions: 2.1.6
>         Environment: Tomcat 6.0 on Windows XP
>            Reporter: Qunhuan Mei
>
> To reprodce the problem: 
> 1. Using the previous project setting which displays Spanish validation message correctly
> 2. Add chinese unicode of   \u6ce8\u518c  to the end of all strings in package.properties
> 3. build and run the project and you can see Chinese are correctly displayed as 注册
> 4 Click submit without any input, the right error message will be displayed correctly.
But the Chinse appears to be ??.
> I wish this time it is also a setting problem :-)
> Qunhuan Mei

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message