struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Newton (JIRA)" <j...@apache.org>
Subject [jira] Commented: (WW-2995) NullPointerException on ComponentTagSupport.doStartTag using jsp:include or s:include
Date Sun, 19 Apr 2009 13:28:07 GMT

    [ https://issues.apache.org/struts/browse/WW-2995?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=46053#action_46053
] 

Dave Newton commented on WW-2995:
---------------------------------

I don't see any source--I'm not particularly fond of running random Java code on my machine
just to see what happens, and I don't have a VM installed on the box I'm running right now
(and I don't have WebLogic anyway). I also have no idea what libraries you have installed
with the app. Also don't know how you're accessing the page, although I'm assuming /myaction.action.

It's weird the container would get blown away, though.


> NullPointerException on ComponentTagSupport.doStartTag using jsp:include or s:include
> -------------------------------------------------------------------------------------
>
>                 Key: WW-2995
>                 URL: https://issues.apache.org/struts/browse/WW-2995
>             Project: Struts 2
>          Issue Type: Bug
>          Components: Plugin - Tags
>    Affects Versions: 2.0.14
>         Environment: Windows Vista 32-bit and Red Hat 4 WebLogic 10.3
>            Reporter: Nestor Boscan
>         Attachments: MyAction.rar, myaction2.war
>
>
> When using jsp:include or s:include in a JSP page the next Struts 2 tags will throw:
> java.lang.NullPointerException
> 	at org.apache.struts2.views.jsp.ComponentTagSupport.doStartTag(ComponentTagSupport.java:50)
> This happens with WebLogic 10.3 but doesn't happen in OC4J 10.1.3.4.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message