struts-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Satish Kumar Govindaraju (JIRA)" <j...@apache.org>
Subject [jira] Created: (WW-3132) DWR version 2.0.5 and 3.0rc1 are not getting deteced by struts 2.1.6
Date Mon, 18 May 2009 14:04:42 GMT
DWR version 2.0.5 and 3.0rc1 are not getting deteced by struts 2.1.6 
---------------------------------------------------------------------

                 Key: WW-3132
                 URL: https://issues.apache.org/struts/browse/WW-3132
             Project: Struts 2
          Issue Type: Bug
          Components: Other
    Affects Versions: 2.1.6
         Environment: OS: windows XP
Hardware: Pentium 4 
RAM:2GB
IDE: Eclipse 3.3
            Reporter: Satish Kumar Govindaraju


DWR library v2.0.5 or 3.0 when configured is not getting located (throwing 404 exception)
from the Struts v2.1.6, however when the library replaced to Struts v2.0.11 the configuration
is working perfectly fine.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message